Back to overview
Downtime
Unexpected Database Downtime
Aug 01 at 05:53pm CEST
Affected services
Anexis CLOUD! API
Anexis eAssistant Admin
Anexis RECEPTION!
Anexis AlpineBits Server
Resolved
Aug 01 at 05:58pm CEST
All services are up and running again.
Affected services
Anexis CLOUD! API
Anexis eAssistant Admin
Anexis RECEPTION!
Anexis AlpineBits Server
Updated
Aug 01 at 05:54pm CEST
We're already investigating the root cause. It looks like a service of our provider went down.
Affected services
Anexis CLOUD! API
Anexis eAssistant Admin
Anexis RECEPTION!
Anexis AlpineBits Server
Created
Aug 01 at 05:53pm CEST
SiMedia CLOUD! API, SiMedia eAssistant Admin, SiMedia RECEPTION!, and 1 other resource went down.
Affected services
Anexis CLOUD! API
Anexis eAssistant Admin
Anexis RECEPTION!
Anexis AlpineBits Server