Back to overview
Degraded

Impossible delivery to libero.it and virgilio.it addresses

Jun 15 at 05:33pm CEST
Affected services
Anexis RECEPTION!

Resolved
Jun 19 at 05:02pm CEST

The provider of virgilio.it and libero.it confirmed that the restore is in progress and the latest data shows, that all currently sent mails get delivered successfully. With this, we suggest you to resend all mails (which have been sent between the June 14th and today) destinated to the above addresses and carefully monitor if they get delivered successfully.

Created
Jun 15 at 05:33pm CEST

Since June 14th, the libero.it and virgilio.it email servers have stopped working. This is a global problem that affects all libero.it and virgilio.it customers. The provider is aware of this problem and has been trying to fix it since then.

This problem has nothing to do with SiMedia and we cannot take any action to resolve this issue, as it is a problem that the email provider (libero.it and virgilio.it) must fix.

In the meantime, we recommend all our customers who sent mails to libero.it or virgilio.it addresses after June 14th to either call or text their guests if the phone number is available. Otherwise, please take a note of the undeliverable email addresses and try sending the mails again when the libero.it and virgilio.it servers are working again.

We will update this post here as soon as we have any news regarding the affected mail servers.