Back to overview
Downtime
Unexpected eAssistant Downtime
Feb 14 at 04:55pm CET
Affected services
Anexis eAssistant Admin
Resolved
Feb 14 at 04:59pm CET
The eAssistant is reachable again. We will investigate the log files to avoid any further outage related to this issue.
Affected services
Anexis eAssistant Admin
Created
Feb 14 at 04:55pm CET
Currently the eAssistant is down for a unknown reason, we're already investigating
Affected services
Anexis eAssistant Admin