Back to overview
Degraded

Impossible delivery to libero.it and virgilio.it addresses

Jan 24 at 09:58am CET
Affected services
Anexis RECEPTION!

Resolved
Jan 26 at 06:12pm CET

The provider of virgilio.it and libero.it confirmed that the restore is in progress and the latest data shows, that all currently sent mails get delivered successfully. With this, we suggest you to resend all mails (which have been sent between the 23rd January and today) destinated to the above addresses and carefully monitor if they get delivered successfully.

Updated
Jan 26 at 02:18pm CET

The service for "virgilio.it" and "libero.it" seems to slowly return back to normal, but not all accounts are reactivated yet. We still recommend to wait until the provider officially communicates that the complete service has been restored. Here's the official communication from the provider of the partial restore (in Italian): https://notizie.virgilio.it/avviato-il-ritorno-online-di-libero-mail-e-virgilio-mail-1555549

Updated
Jan 25 at 03:51pm CET

The provider of "virgilio.it" and "libero.it" posted an update that they expect the services to be working again within the next 24-48 hours. We'll update this post as soon as the services are back online again.

Updated
Jan 25 at 02:16pm CET

Ongoing problems: There's still no estimate when the issue will be fixed from the provider's side. We'll keep this site updated with the latest information. For now, the best way is to contact guests with @virgilio.it or @libero.it email addresses is by phone, if you have the phone number.

Updated
Jan 24 at 04:48pm CET

The providers of "virgilio.it" and "libero.it" are still trying to fix the problem, but there is no estimate when this problem will be fixed. For now, the best way is to contact guests with @virgilio.it or @libero.it email addresses is by phone, if you have the phone number.

Created
Jan 24 at 09:58am CET

Since the morning of January 23, the libero.it and virgilio.it email servers have stopped working. This is a global problem that affects all libero.it and virgilio.it customers. The provider is aware of this problem and has been trying to fix it since then.

This problem has nothing to do with SiMedia and we cannot take any action to resolve this issue, as it is a problem that the email provider (libero.it and virgilio.it) must fix.

In the meantime, we recommend all our customers who sent mails to libero.it or virgilio.it addresses after January 23rd to either call or text their guests if the phone number is available. Otherwise, please take a note of the undeliverable email addresses and try sending the mails again when the libero.it and virgilio.it servers are working again.

We will update this post here as soon as we have any news regarding the affected mail servers.