Back to overview
Downtime

Unexpected SiMedia eAssistant Downtime

Jan 19 at 01:08pm CET
Affected services
Anexis eAssistant Admin

Resolved
Jan 19 at 01:20pm CET

Due to an internal server error, the application was unavailable for a few minutes. The problem has been resolved by now and everything is up and running again.

Created
Jan 19 at 01:08pm CET

Currently the SiMedia eAssistant is experiencing an unexpected outage, we're already investigating