Back to overview
Degraded
Degraded performance in some areas
Nov 10 at 07:00am CET
Affected services
Anexis eAssistant Admin
Resolved
Nov 10 at 09:24am CET
The issue has been resolved by now. We will keep monitoring the system and carefully watch for any anomalies.
Affected services
Anexis eAssistant Admin
Created
Nov 10 at 07:00am CET
Right now some areas are experiencing degraded performance (e.g. ROOMS!). It seems to be related to the database upgrade tonight. We're analyzing the issue and providing updates as soon as we have news.
Affected services
Anexis eAssistant Admin